Проблемы с изображением

Ответить


В целях предотвращения автоматической отправки форм спам-ботами, решите предлагаемое задание.
Смайлики
:D :) :( :o :shock: :? 8) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen:

BBCode ОТКЛЮЧЕН
Смайлики ВКЛЮЧЕНЫ

Обзор темы
   

Развернуть Обзор темы: Проблемы с изображением

Re: Проблемы с изображением

Rushmore » Вт июл 07, 2015 9:07 am

aka писал(а):Любопытно, как она понимает, что работает по RDP, если это не терминальный сервер, а единственная сессия?
Встречалась мне одна софтина, она с локальной лицензией не работала через RDP под терминальным сервером, надо было покупать типа сервер едишен. Софтина проверяла тип операционки (SKU), и если запустили под серверной ОС, то тупо проверяла текущий SessionName. Если SessionName != "Console", то оно ругалось. Может, и здесь так же?

Re: Проблемы с изображением

aka » Пн июл 06, 2015 9:24 pm

Любопытно, как она понимает, что работает по RDP, если это не терминальный сервер, а единственная сессия?

Задержка точно от втвари, если подключиться к интерфейсу vCenter, в нём такой задержки нет?

Re: Проблемы с изображением

ovg » Ср июл 01, 2015 11:45 am

Конечно по RDP бы ходил, да только ГрадСмета по RDP работать отказывается. Еще замечание, при вводе текста серьезная задержка от ввода до изображения, как то это можно поправить?

Re: Проблемы с изображением

aka » Вт июн 30, 2015 10:35 pm

Нормально. VNC у пользователя - ненормально. VNC плохой протокол. Если подключаетесь не к консоли VMware, а к XP - разрешите на ней удалённый доступ по RDP и ходите по RDP. Графика будет заметно быстрее.

Re: Проблемы с изображением

ovg » Вт июн 30, 2015 10:31 am

Ну это да. По поводу терминала под VNC. Такой тест времени это нормально?

Re: Проблемы с изображением

aka » Вт июн 30, 2015 9:37 am

Он же не на этой железке показал наилучший результат, а на совсем другой.

Re: Проблемы с изображением

ovg » Вт июн 30, 2015 9:24 am

В свое время у меня именно video=nouveau(F) показала наилучший результат в связке vmware - 3Q, вот и решил попробывать, может и с VNC будет работать.

Проверил еще раз (предлагает конфигуратор)
video=vesa(F)
1280x1024 75
bpp=16
тест времени = 45,66
при
video=vesa(F)
1440x900
bpp=16
не запускается
Таким образом, на работающих терминалах под rdp оптимальным является video=nouveau(F)
По поводу терминала под VNC. Такой тест времени это нормально?

Re: Проблемы с изображением

aka » Вт июн 30, 2015 8:36 am

Не понял. Зачем запускать эту машину с video=nouveau(F)? Я не вижу там нвидиевого железа. Это мастер настройки предлагает?

Re: Проблемы с изображением

ovg » Вт июн 30, 2015 6:53 am

День добрый,
с версией http://pxe.ru/files/testing/201506291028.zip изображение стало нормальным но при
video=gma(F)
bpp=32
display=1440x900 75
время теста = 53,19
log0.txt
(62.37 КБ) 700 скачиваний
log

на таких же терминалах, только по rdp
video=nouveau(F)
bpp=16/32
display=1440x900 75
время теста = 12.5/22.92

Под vnc video=nouveau(F) не запускается
log.txt
(52.02 КБ) 723 скачивания
log

Re: Проблемы с изображением

aka » Пн июн 29, 2015 9:32 am

У меня FAR со включенным Panel.Lynx-mot.lua по правой стрелке входит внутрь экзешника с дистрибутивом и может оттуда файлы доставить.

Здесь зип: http://pxe.ru/files/testing/201506291028.zip

Re: Проблемы с изображением

ovg » Пн июн 29, 2015 8:24 am

День добрый, могли бы вы скинуть обновление без win утилит (не ехе-шник), или как из ехе-шника забрать необходимые папки?

с уважением ovg.

Re: Проблемы с изображением

aka » Сб июн 27, 2015 11:12 pm

И всего-то две с половиной недели прошло. Попробуй пожалуйста это: http://pxe.ru/files/testing/201506280011.zip

Проблемы с изображением

ovg » Чт июн 11, 2015 11:12 am

День добрый,
Имеем wtware 5.2.23, виртуальную машину на vmware 4.1, на ней сервер VNC UltraVNC 1.2.0.6,(через vnc vmware запускать не желательно, так как интерфейс vCenter лежит в другом vlan-e) неттоп iRU 114, монитор samsung syncmaster 943n. При автоматической настройке видеокарты wtware дает vesa(f) при bpp=32 (VNC) и разрешении 1280х1024 (стандартное для монитора), поверка скорости дает 69,72, но при этом виснет на введении пароля VNC, запускается при video=gma(F) (скорость 69,78) по мимо этого имеем еще и вот такой экран
20150611_125718.jpg
20150611_125718.jpg (149.04 КБ) 5540 просмотров
, так же происходит перегрузка терминала.
Дог теримнала
log.rar
(14.54 КБ) 96 скачиваний
Подскажите в какую сторону копать.
с уважением ovg.

Вернуться к началу