Звук через RDP

Ответить


В целях предотвращения автоматической отправки форм спам-ботами, решите предлагаемое задание.
Смайлики
:D :) :( :o :shock: :? 8) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen:

BBCode ОТКЛЮЧЕН
Смайлики ВКЛЮЧЕНЫ

Обзор темы
   

Развернуть Обзор темы: Звук через RDP

Re: Звук через RDP

aka » Вт ноя 01, 2016 11:34 am

Надо найти хороший блок питания. Хороший блок питания - это тот, который выдаёт 2А. Одной надписи недостаточно.

Re: Звук через RDP

mrc » Вт ноя 01, 2016 11:25 am

>Если попытаться запустить видео БЕЗ звука, чтоб машина нагрузилась раскодированием

Точно, запустил ютуб без звука - появилось шипение, секунд через 5-10 после выключения - пропало

С 2А бп от телефона - то же самое

Re: Звук через RDP

aka » Вт ноя 01, 2016 11:00 am

Так фоновое (постоянное) шипение или посторонние звуки при каки-хто определённых действиях? Каих действиях? Если попытаться запустить видео БЕЗ звука, чтоб машина нагрузилась раскодированием, звук не появится?

Блок питания другой пробовал?

Re: Звук через RDP

mrc » Вт ноя 01, 2016 10:36 am

Здравствуйте. Фоновое шипение при передаче звука на raspberry pi3 через джек на плате это нормально или только у меня ?
Тыкаю к примеру в ползунок регулятора громкости - тишина-шшшш-дзинь-шшшш-тишина

Re: Звук через RDP

Сердобольный » Пн окт 03, 2016 10:12 pm

Работает, спасибо.

Re: Звук через RDP

aka » Вс окт 02, 2016 2:28 am

Попробуй 5.4.52 версию втвари. Там в параметре sound добавили костыль специально чтоб выход звука на Raspberry указывать.

sound=on, amixer:cset numid=3 1

Звук через RDP

Сердобольный » Пт сен 30, 2016 12:03 pm

Добрый день, проблема заключается в следующем:

Настроен проброс портов на роутере, Raspberry Pi 3 стучится на виртуалку (Windows 7) по внешнему IP, в HDMI - Raspberry Pi воткнут переходник на VGA с выходным разъёмом mini-jack (3,5 мм), и Raspberry Pi 3 (или WTware) ведёт себя со звуком странным образом:
Raspberry Pi 3 подключаю через телевизор LT23B550, звук пробрасывает. Приношу на работу тот же набор, в настройках ничего не меняю, звука нет. Подключал к внешним колонкам - 4 Вт, к встроенным в мониторе - 2 Вт, и к этим встроенным - 2 Вт - звука нет. Это, это и это читал. Ума не приложу, что может влиять, бьюсь с проблемой 4-й час. Лог и видео по ссылке.

Вернуться к началу