Найдено 29 результатов

YakovStepanov
Чт сен 21, 2017 1:35 pm
Форум: О версиях WTware
Тема: При загрузке 5.6.12 с CD не грузиться конфигурация с сервера
Ответы: 2
Просмотры: 1948

Re: При загрузке 5.6.12 с CD не грузиться конфигурация с сервера

Вопрос снят. Это у нас ошибка в работе компа с конфигуратором. Все нормально подтягивается и работает
YakovStepanov
Ср сен 20, 2017 10:42 am
Форум: О версиях WTware
Тема: При загрузке 5.6.12 с CD не грузиться конфигурация с сервера
Ответы: 2
Просмотры: 1948

При загрузке 5.6.12 с CD не грузиться конфигурация с сервера

Поменяли на одной из бездисковых станций загрузочный CD с версии 5.4.96 на версию 5.6.12 и после этого станция перестала подтягивать конфиг и лицензию. Лог прикладываю.
YakovStepanov
Пт апр 07, 2017 5:45 pm
Форум: О версиях WTware
Тема: 5.4.82 - завистет на экране "Пожалуйста, ждите"
Ответы: 13
Просмотры: 5652

Re: 5.4.82 - завистет на экране "Пожалуйста, ждите"

Обновили БИОС, обновили WtWare - всё равно виснет.
Конфиг общий для всех терминалок, кроме имени компа, поэтому трогать не стал.
Сделал лог до самого момента зависания.
YakovStepanov
Вт апр 04, 2017 4:50 pm
Форум: О версиях WTware
Тема: 5.4.82 - завистет на экране "Пожалуйста, ждите"
Ответы: 13
Просмотры: 5652

Re: 5.4.82 - завистет на экране "Пожалуйста, ждите"

Приложил два логи. Один с версии 5.4.78 там всё работает. И лог с 5.4.84, но остановленный по клавише Del, т.к. дальше терминал виснет намертво.
YakovStepanov
Пн апр 03, 2017 4:20 pm
Форум: О версиях WTware
Тема: 5.4.82 - завистет на экране "Пожалуйста, ждите"
Ответы: 13
Просмотры: 5652

Re: 5.4.82 - завистет на экране "Пожалуйста, ждите"

А как включить логирование в файл при загрузке? Что-то при появлении надписи "Пожалуйста ждите" терминалка намертво зависает и не даёт ни WtWare Center, ни через брузер увидеть лог.
YakovStepanov
Пн апр 03, 2017 9:21 am
Форум: О версиях WTware
Тема: 5.4.82 - завистет на экране "Пожалуйста, ждите"
Ответы: 13
Просмотры: 5652

Re: 5.4.82 - завистет на экране "Пожалуйста, ждите"

Все равно какая то часть терминалов стала грузиться, но другая часть так и висит на "Пожалуйста,ждите"
YakovStepanov
Ср мар 29, 2017 1:26 pm
Форум: О версиях WTware
Тема: 5.4.82 - завистет на экране "Пожалуйста, ждите"
Ответы: 13
Просмотры: 5652

Re: 5.4.82 - завистет на экране "Пожалуйста, ждите"

5.4.84 что-то исправилось с драйверами для видюх?
YakovStepanov
Пт мар 24, 2017 1:34 pm
Форум: О версиях WTware
Тема: 5.4.82 - завистет на экране "Пожалуйста, ждите"
Ответы: 13
Просмотры: 5652

Re: 5.4.82 - завистет на экране "Пожалуйста, ждите"

Ну пока сидим на старой версии. Ждём....
YakovStepanov
Вт май 17, 2016 12:22 pm
Форум: Остальное
Тема: WtWare Center и две сети
Ответы: 16
Просмотры: 7466

Re: WtWare Center и две сети

Я пыталсязагружать с нашего HTTP сервера, может он не очень хорошо оптимизирован. Родной WtWare'ный не пробовал, может он и лучше. Руки просто не доходят. Как проверю - отпишусь.
YakovStepanov
Пн апр 04, 2016 2:29 pm
Форум: Остальное
Тема: WtWare Center и две сети
Ответы: 16
Просмотры: 7466

Re: WtWare Center и две сети

А вот пробовал настроить загрузку по HTTP, всё бы было неплохо, но терминалки по TFTP грузятся за секунды, а по HTTP в часы пик (особенно в начале рабочего дня) минут по 5 могли грузиться. Не пошло в общем HTTP, вернулись к TFTP.
YakovStepanov
Чт мар 31, 2016 10:52 am
Форум: Остальное
Тема: WtWare Center и две сети
Ответы: 16
Просмотры: 7466

Re: WtWare Center и две сети

Задачу можно решить при помощи веб-сервера и опции DHCP 179. На веб сервере размещаете простенький скрипт, который принимает параметры от wtware при загрузке и модифицирует IP и hostname в папке с конфигом терминала. URL скрипта прописываете в опции DHCP 179 Так пришлось и сделать. Прописал 179 пар...
YakovStepanov
Ср мар 30, 2016 4:32 pm
Форум: Остальное
Тема: WtWare Center и две сети
Ответы: 16
Просмотры: 7466

Re: WtWare Center и две сети

Все терминалы настраиваются в главной сети, а потом отправляются пользователям во второй сети, поэтому MAC, Host и IP прописываются автоматически у нас. А после отъезда терминала в другую сеть и получения адреса от другого DHCP он становится "невидимым" для WtWareCenter в нашей сети. Есть замечатель...
YakovStepanov
Ср мар 30, 2016 4:11 pm
Форум: Остальное
Тема: WtWare Center и две сети
Ответы: 16
Просмотры: 7466

WtWare Center и две сети

Есть такая ситуация: две сети 192.168.0.0/24 и 192.168.100.0/24. В каждой сети свой DHCP и TFTP (папки загрузки объединены при помощи DFS). Все настроено, маршруты прописаны, компьютеры в сетях видят друг друга, пингуются, но, естественно, MAC-адреса одной сети не попадают в другую сеть и поэтому Wt...
YakovStepanov
Пт мар 25, 2016 10:29 am
Форум: О версиях WTware
Тема: 5.4.22 везде аишет, что он 5.4.20
Ответы: 1
Просмотры: 1972

5.4.22 везде аишет, что он 5.4.20

Скачал новую версию 5.4.22 от 19.03.2016, установил, но открываю логи или WtWare Center а там везде написано, что 5.4.20.
YakovStepanov
Чт мар 03, 2016 1:30 pm
Форум: Остальное
Тема: VNC сервер на WtWare
Ответы: 1
Просмотры: 2189

VNC сервер на WtWare

Вот такой вопрос: Может ли как-нибудь пользователь на бездисковой станции под управлением WtWare видеть, что к нему подключились по VNC? Идея по поводу в лога БДС-ки через web-интерфейс - не катит.
YakovStepanov
Пн фев 08, 2016 3:15 pm
Форум: О версиях WTware
Тема: 5.4.14 не подтягивает конфиг клиента при загрузке с CD
Ответы: 14
Просмотры: 5481

Re: 5.4.14 не подтягивает конфиг клиента при загрузке с CD

Ну что у вас там? Так конфигуратор и не починили?
YakovStepanov
Пн фев 08, 2016 12:49 pm
Форум: Железо и WTware
Тема: WtWare на ноутбуке ASUS X55C цвета в родном разрешении неправильные
Ответы: 3
Просмотры: 2373

Re: WtWare на ноутбуке ASUS X55C цвета в родном разрешении неправильные

Выбор невелик sis(X), vesa (U), VESA (F).
Режимы 16 и 32 бита пробовали оба.
Результата нет.
YakovStepanov
Пн фев 08, 2016 12:27 pm
Форум: Железо и WTware
Тема: WtWare на ноутбуке ASUS X55C цвета в родном разрешении неправильные
Ответы: 3
Просмотры: 2373

WtWare на ноутбуке ASUS X55C цвета в родном разрешении неправильные

Сделали из ноута бездисковую станцию, компик грузиться нормально, но никак не можем выставить родное разрешение - 1280х800. Перепробовали все драйверы и все конекторы, либо ошибка, либо картинка не влезает в монитор, либо смещаются цвета вместо синего - зеленый, вместо красного - оранжевый и т.д. Пр...
YakovStepanov
Пт фев 05, 2016 3:32 pm
Форум: О версиях WTware
Тема: 5.4.14 не подтягивает конфиг клиента при загрузке с CD
Ответы: 14
Просмотры: 5481

Re: 5.4.14 не подтягивает конфиг клиента при загрузке с CD

У меня все настроено получать по TFTP, в образ не должны включаться никакие конфиги. Параметры DHCP 066 и 067 настроены правильно, предыдущая версия диска всё подгружала с сервака и работала правильно. И при создании этого образа также стояла точка в разделе Конфигурации "Скачать с TFTP-сервера"
YakovStepanov
Пт фев 05, 2016 11:53 am
Форум: О версиях WTware
Тема: 5.4.14 не подтягивает конфиг клиента при загрузке с CD
Ответы: 14
Просмотры: 5481

Re: 5.4.14 не подтягивает конфиг клиента при загрузке с CD

Я написал в тексте 5.4.12, опечатался, кончено же речь идет о версии 5.4.14 и о его диске.
Вот образ https://cloud.mail.ru/public/72Hc/9sPT8nYDe
YakovStepanov
Чт фев 04, 2016 5:23 pm
Форум: О версиях WTware
Тема: 5.4.14 не подтягивает конфиг клиента при загрузке с CD
Ответы: 14
Просмотры: 5481

5.4.14 не подтягивает конфиг клиента при загрузке с CD

Есть у нас несколько компиков, у которых погорели встроенные сетевухи, вставили им сетевухи, теперь грузятся они с CD и на версии 5.1.х работали нормально, но тут решили обновить им загрузочные диски до 5.4.12 и клиент загрузился, но только с основным конфигом. Ни личные настройки, ни лицензия не по...
YakovStepanov
Пн фев 01, 2016 12:08 pm
Форум: Планы развития. Пожелания.
Тема: VNC сервер на тонком клиенте
Ответы: 100
Просмотры: 54667

Re: VNC сервер на тонком клиенте

Подниму эту тему.
Почему у WtWare поддерживается только одна VNC-сессия? Нет ли возможности как-то регулировать количество одновременных сессий к тонкому клиенту? А то тут появилась необходимость видеть рабочий стол пользователя сразу 2-3-4 админам.
YakovStepanov
Пн ноя 30, 2015 10:48 am
Форум: О версиях WTware
Тема: 5.3.4 - На мониторах 1680х1050 черный экран
Ответы: 7
Просмотры: 3733

Re: 5.3.4 - На мониторах 1680х1050 черный экран

Я это и имел ввиду - указывали все возможные видеовыходы, которые есть в конфигураторе.
YakovStepanov
Пт ноя 27, 2015 1:12 pm
Форум: О версиях WTware
Тема: 5.4.2 перестала работать мышь в VNC
Ответы: 2
Просмотры: 2844

Re: 5.4.2 перестала работать мышь в VNC

У меня и раньше мышь на обоих мониторах работала. 5.4.4 скачал - работает
YakovStepanov
Чт ноя 26, 2015 2:47 pm
Форум: О версиях WTware
Тема: 5.3.4 - На мониторах 1680х1050 черный экран
Ответы: 7
Просмотры: 3733

Re: 5.3.4 - На мониторах 1680х1050 черный экран

У нас практически все мониторы подключены по VGA. Пробовали переключать видеовыходы все подряд. Все равно картинка формируется и через VNC мы ее видим, а на экран не идет. Только замена драйвера выдало картинку, причем видеовыход остался на "авто".
YakovStepanov
Чт ноя 26, 2015 12:02 pm
Форум: О версиях WTware
Тема: 5.3.4 - На мониторах 1680х1050 черный экран
Ответы: 7
Просмотры: 3733

Re: 5.3.4 - На мониторах 1680х1050 черный экран

Проблема оказалась в видео-драйвере. Стоял 915(F), заменили на Intel(U) и все заработало.
YakovStepanov
Ср ноя 25, 2015 5:03 pm
Форум: О версиях WTware
Тема: 5.4.2 перестала работать мышь в VNC
Ответы: 2
Просмотры: 2844

5.4.2 перестала работать мышь в VNC

После обновления до 5.4.2 после подключения по VNC (используем RealVNC Viewer 5.2.3) перестала работать мышь. Клавиатура работает. Лог прикладываю.