5.2.38 и viafb()

Свойства, ошибки, замечания и проблемы определенных версий WTware
Ответить
Kolobok76
Сообщения: 6
Зарегистрирован: Пт июн 26, 2015 3:13 pm

5.2.38 и viafb()

Сообщение Kolobok76 » Пт авг 28, 2015 12:51 pm

В версии 5.2.38 перестал работать драйвер viafb() в 5.2.32 работал.
Вложения
WTware.txt
(117.9 КБ) 142 скачивания

aka
Разработчик
Разработчик
Сообщения: 9675
Зарегистрирован: Ср окт 01, 2003 12:06 am
Откуда: Роcсия, Тольятти
Контактная информация:

Re: 5.2.38 и viafb()

Сообщение aka » Пт авг 28, 2015 5:37 pm

Руками лазил куда не надо и недокопировал? Сотри всё и распакуй заново. В начале лога:
12-42-02-409| WTware v.5.2.38 supervisor.
А дальше:
12-42-02-409| [gm] WTware session manager v.5.2.32.
.38 сменилось на .32. Вангую, файлы packages/f, packages/fwt6, и навернякак какие-то ещё остались от .32 версии.

Kolobok76
Сообщения: 6
Зарегистрирован: Пт июн 26, 2015 3:13 pm

Re: 5.2.38 и viafb()

Сообщение Kolobok76 » Пт авг 28, 2015 6:45 pm

Да точно пакеты от 32-й версии были. Сейчас все нормально.
А как можно на некоторые клиенты загружать другую версию?
Можно ли где-то в клиенте указать что пакеты брать из другой директории? Он по умолчанию packages из tftp root тянет.

aka
Разработчик
Разработчик
Сообщения: 9675
Зарегистрирован: Ср окт 01, 2003 12:06 am
Откуда: Роcсия, Тольятти
Контактная информация:

Re: 5.2.38 и viafb()

Сообщение aka » Пт авг 28, 2015 9:57 pm

1. Не надо портить нашу структуру каталогов. Она хорошая.
2. В 067 параметре dhcp надо писать wtware\5.2.38\wtware.pxe

dhcp рулит тем, кому какая версия загружается.

Ответить