не грузятся клиенты на 5,6,16

Свойства, ошибки, замечания и проблемы определенных версий WTware
Ответить
amxs3
Сообщения: 73
Зарегистрирован: Пн окт 31, 2016 11:19 am

не грузятся клиенты на 5,6,16

Сообщение amxs3 » Ср окт 25, 2017 8:05 am

Стоит раздельная загрузка (конфиги на удаленном сервере, загрузка по http). В предыдущих версиях просто копировал папку на ближний сервер. В 5,6,16 вместо файла http.efi симлинк, который соответственно не копируется. Прикинул по размерам и скопировал и переименовал bootx64.efi -- не грузятся.
ЧЯДНТ?
Ленитесь с нами, ленитесь лучше нас!

aka
Разработчик
Разработчик
Сообщения: 10200
Зарегистрирован: Ср окт 01, 2003 12:06 am
Откуда: Роcсия, Тольятти
Контактная информация:

Re: не грузятся клиенты на 5,6,16

Сообщение aka » Ср окт 25, 2017 8:52 am

Симлинк именно на соседний bootx64.efi, команда dir из командной строки не даст соврать. Как-то не так скопировалось, или проблема в другом месте. Должно работать после копирования.

В ФАРе в диалоге копирования, который вылазит после нажатия F5, есть галка "Copy contents of symbolic links", которая автомагически создает файл вместо копирования линка.

amxs3
Сообщения: 73
Зарегистрирован: Пн окт 31, 2016 11:19 am

Re: не грузятся клиенты на 5,6,16

Сообщение amxs3 » Чт окт 26, 2017 8:29 am

aka писал(а):Симлинк именно на соседний bootx64.efi, команда dir из командной строки не даст соврать. Как-то не так скопировалось, или проблема в другом месте. Должно работать после копирования.

В ФАРе в диалоге копирования, который вылазит после нажатия F5, есть галка "Copy contents of symbolic links", которая автомагически создает файл вместо копирования линка.
Даже ФАР не копирует, пишет "неверный дискриптор"
Ленитесь с нами, ленитесь лучше нас!

aka
Разработчик
Разработчик
Сообщения: 10200
Зарегистрирован: Ср окт 01, 2003 12:06 am
Откуда: Роcсия, Тольятти
Контактная информация:

Re: не грузятся клиенты на 5,6,16

Сообщение aka » Чт окт 26, 2017 8:36 am

Если ещё и ФАР не работает, то проблема где-то раньше... Хотя бы команда dir из командной строки в "C:\Program Files (x86)\WTware\TFTPDROOT\5.6.16\" работает?

amxs3
Сообщения: 73
Зарегистрирован: Пн окт 31, 2016 11:19 am

Re: не грузятся клиенты на 5,6,16

Сообщение amxs3 » Чт окт 26, 2017 4:29 pm

aka писал(а):Если ещё и ФАР не работает, то проблема где-то раньше... Хотя бы команда dir из командной строки в "C:\Program Files (x86)\WTware\TFTPDROOT\5.6.16\" работает?
нашёл причину: неверно копирует из сети на фтп, с локального диска нормально прошло.
Ленитесь с нами, ленитесь лучше нас!

Ответить