Релиз - 4.4.0-4.4.10

Свойства, ошибки, замечания и проблемы определенных версий WTware
Ответить
aka
Разработчик
Разработчик
Сообщения: 10159
Зарегистрирован: Ср окт 01, 2003 12:06 am
Откуда: Роcсия, Тольятти
Контактная информация:

Релиз - 4.4.0-4.4.10

Сообщение aka » Вс фев 17, 2008 3:24 pm

Ура, товарищи.

Чего в релизе плохо:

- не работает i810(X) на i945. Это будет исправлено только в бетах, потому что требует 2.6 ядра.
- на свежих матерях контроллеры USB и управление питанием капризничают. Тоже требует 2.6 ядра.

Все остальное в релизе хорошо :)
Последний раз редактировалось aka Пт июн 13, 2008 11:43 pm, всего редактировалось 4 раза.

vevs
Сообщения: 55
Зарегистрирован: Чт июн 21, 2007 2:58 pm

Ура!

Сообщение vevs » Вс фев 17, 2008 9:11 pm

Поздравлямс! ;))

aka
Разработчик
Разработчик
Сообщения: 10159
Зарегистрирован: Ср окт 01, 2003 12:06 am
Откуда: Роcсия, Тольятти
Контактная информация:

Сообщение aka » Вс фев 17, 2008 9:56 pm

А то. В целом оно давно устоялось, месяца три боролся с зависаниями video=...(X).

Бета на 2.6 ядре вот-вот будет.

vevs
Сообщения: 55
Зарегистрирован: Чт июн 21, 2007 2:58 pm

?

Сообщение vevs » Пн фев 18, 2008 9:35 am

Сам не обкатывал - так проблема с Video(x) решена окончательно?! Супер!

Ermo
Сообщения: 222
Зарегистрирован: Вт май 15, 2007 8:08 am

Сообщение Ermo » Пн фев 18, 2008 9:53 am

Ура! 8-)

aka
Разработчик
Разработчик
Сообщения: 10159
Зарегистрирован: Ср окт 01, 2003 12:06 am
Откуда: Роcсия, Тольятти
Контактная информация:

Сообщение aka » Пн фев 18, 2008 4:06 pm

Ошибка вышла, не так оно собралось :-/

Следующая попытка - 4.4.2.

Dim-soft
Сообщения: 488
Зарегистрирован: Пт янв 13, 2006 9:57 am

Сообщение Dim-soft » Вт фев 19, 2008 9:27 am

починили соединение через шлюз (когда сервер терминалов в другой подсети), но e-token так и не работает

aka
Разработчик
Разработчик
Сообщения: 10159
Зарегистрирован: Ср окт 01, 2003 12:06 am
Откуда: Роcсия, Тольятти
Контактная информация:

Сообщение aka » Ср фев 20, 2008 9:33 pm

Dim-soft
У нас работает. Лог давай.

Moneton
Сообщения: 12
Зарегистрирован: Вт июл 24, 2007 11:58 am
Откуда: Moscow

Сообщение Moneton » Чт фев 21, 2008 11:59 am

Выявились проблемы с флешками:
1. Скорость очень маленькая, похоже, USB 1.1
2. Самое печальное: при копировании больших файлов (например, 100 мб) перед копированием происходит задержка где-то в 2 минуты, потом начинается копирование. Маленькие файлы копируются сразу, без задержки. Но также с малой скоростью.

Пробовал тонкий клиент с WinCE - проблемы нет.

Скажите, это у всех так? Или я индивидуально несчастен?

Moneton
Сообщения: 12
Зарегистрирован: Вт июл 24, 2007 11:58 am
Откуда: Moscow

Сообщение Moneton » Чт фев 21, 2008 1:04 pm

Ещё косяк:
Такое ощущение, что частота опроса порта USB где живёт мышь упала до минимума - мышь двигается скачками.

aka
Разработчик
Разработчик
Сообщения: 10159
Зарегистрирован: Ср окт 01, 2003 12:06 am
Откуда: Роcсия, Тольятти
Контактная информация:

Сообщение aka » Пт фев 22, 2008 3:12 pm

Moneton
На большинстве матерей используется только USB 1.1, верно. Должно исправиться в следующих бетах.

Мышь скачками - опиши подробнее.

Moneton
Сообщения: 12
Зарегистрирован: Вт июл 24, 2007 11:58 am
Откуда: Moscow

Сообщение Moneton » Ср фев 27, 2008 11:14 am

Похоже, это только с одной мышью произошло. Если понизить частоту опроса порта мыши со стандартных 125 гц раза в 4, то получится этот эффект. Невозможно перевести курсор на соседние точки - он перепрыгивает миллиметра на 3 - минимально возможное движение.

Heathen
Сообщения: 56
Зарегистрирован: Чт июн 16, 2005 9:11 am
Откуда: Екатеринбург
Контактная информация:

Сообщение Heathen » Чт фев 28, 2008 2:15 pm

Не работает с 2008 RTM сервером. Заработает?

В логах по делу:

Код: Выделить всё

init: RDP5 encryption (X.509).
init:          cryptor.cpp (  331),         parseX509Key: -- ERROR -- INTERNAL ERROR. Please, contact WTware tech support.
init:          cryptor.cpp (  404),                parse: -- ERROR -- INTERNAL ERROR. Please, contact WTware tech support.
init:          cryptor.cpp (  469),          processInfo: -- ERROR -- INTERNAL ERROR. Please, contact WTware tech support.
init: Close TCP connection while sending data, errno 104.
init: Stop /sbin/rdpdr[disk] daemon for device number 4, pid 81.
init: Stop sound daemon, pid 82.
init: Free ram just before session: 65804 Kb.
rdpdr[disk]: Caught signal SIGTERM.
Close catctl connection 1.
rdpsnd: Caught signal SIGTERM.
Close catctl connection 3.
pfac: Process pid 82 terminated, status 00000000.
Полный лог во вложении.
Вложения
WTware_192.168.2.147_2008-02-28_16-07-45.zip
(15.27 КБ) 880 скачиваний
Компания "АйТи Город", поставщик надежных решений

aka
Разработчик
Разработчик
Сообщения: 10159
Зарегистрирован: Ср окт 01, 2003 12:06 am
Откуда: Роcсия, Тольятти
Контактная информация:

Сообщение aka » Сб мар 01, 2008 9:46 pm

Про 2008 сервер:

Terminal Services Configuration - RDP-Tcp Properties - General:

Security layer: Negotiate
Encryption level: Client Compatible
Галка "Allow connections only..." убрана.

С такими настрйками втварь бодро соединяется и работает с релизным 2008 сервером.

Heathen
Сообщения: 56
Зарегистрирован: Чт июн 16, 2005 9:11 am
Откуда: Екатеринбург
Контактная информация:

Сообщение Heathen » Пн мар 03, 2008 12:15 pm

aka писал(а):Про 2008 сервер:

Terminal Services Configuration - RDP-Tcp Properties - General:

Security layer: Negotiate
Encryption level: Client Compatible
Галка "Allow connections only..." убрана.

С такими настрйками втварь бодро соединяется и работает с релизным 2008 сервером.
У меня почему-то не соединяется... Именно такие настройки и стоят. МС'ный клиент соединяется, а втварь - нет.
Компания "АйТи Город", поставщик надежных решений

k_quiet
Сообщения: 79
Зарегистрирован: Вт дек 02, 2003 12:48 am
Откуда: Astrakhan

Сообщение k_quiet » Пт мар 07, 2008 4:19 pm

перешел на 4.4.2
замечены глюки:
драйвер sis(x) видео интегренное SiS651 пр установке параметра refresh = 75 (монитор ЖК) даёт частоту 60, на пакетах F и S выдаёт 75.
на одном терминале загрузка с жесткого, после переустановки версии начал выдавать вот это:

KERNEL: VM: killing process tar
initrd: ERROR: Failed to unpack package packages/wtpt.pkg.

k_quiet
Сообщения: 79
Зарегистрирован: Вт дек 02, 2003 12:48 am
Откуда: Astrakhan

Сообщение k_quiet » Пт мар 07, 2008 4:22 pm

лог на support@wtware.com

k_quiet
Сообщения: 79
Зарегистрирован: Вт дек 02, 2003 12:48 am
Откуда: Astrakhan

Сообщение k_quiet » Сб мар 08, 2008 12:59 pm

всё, проблема решилась, оказывается на 16 Mb оно не работает, сделал 32 и всё пошло, а 4.3.27 хорошо работало

GolembG
Сообщения: 8
Зарегистрирован: Пн июл 30, 2007 11:33 am
Откуда: Украина\Львов
Контактная информация:

Сообщение GolembG » Вт мар 11, 2008 1:21 pm

перешел на 4.4.2
При загрузке вилетает с такой ошыбкой:
Ошыбка: INTERNAL ERROR
File: dhcp.c
Line: 53
Function: request_dhcp
Please reрort this info....
Один раз из 4-5 попыток запускаетса.

aka
Разработчик
Разработчик
Сообщения: 10159
Зарегистрирован: Ср окт 01, 2003 12:06 am
Откуда: Роcсия, Тольятти
Контактная информация:

Сообщение aka » Чт мар 27, 2008 10:16 am

4.4.4:
- побеждаем D210GLY2.

Одну глюку исправили внутри втвари, но работать эта мать будет только с acpi=off, надо сделать вот так: http://forum.wtware.ru/viewtopic.php?p=12809#12809

Правильное видео для этой матери - video=vesa(X), скорость 11.58 попугая в режиме 1280x1024x32бита.

PS: на матери без вентилятора радиаторы на процессоре и чипсете греются очень сильно даже в режиме ожидания.

olegue
Сообщения: 13
Зарегистрирован: Чт сен 14, 2006 3:51 pm

Сообщение olegue » Пн мар 31, 2008 4:42 pm

aka писал(а):Moneton
На большинстве матерей используется только USB 1.1, верно. Должно исправиться в следующих бетах.

Мышь скачками - опиши подробнее.
4.4.4 Тоже мышь скачками
мыши пс/2, терминалы Hp t5720

aka
Разработчик
Разработчик
Сообщения: 10159
Зарегистрирован: Ср окт 01, 2003 12:06 am
Откуда: Роcсия, Тольятти
Контактная информация:

Сообщение aka » Сб апр 12, 2008 10:17 pm

Товарищи счастливые обладатели мышей, которые движутся скачками! Дайте мне логи. Лог это очень просто. Всего лишь:
1. Добавить в конфиг строчку syslog=ip-сервера
2. На сервере запустить Пуск-Программы-ВТваре-Просмотр сообщений.
3. Загрузить терминал, провести на всякий случай мышку из одного угла экрана в другой.
4. На сервере в запущенной программе из пункта 2 в списке слева выбрать Логи терминалов, открыть свежий лог и нажать "сохранить".
5. Отправить полученный файл почтой на aka@pxe.ru
Это все занимает от сили минут пять времени.

vevs
Сообщения: 55
Зарегистрирован: Чт июн 21, 2007 2:58 pm

Сообщение vevs » Пн апр 14, 2008 8:59 am

А что новго в 4.4.5? (Сорри, если не досмотрел где).

aka
Разработчик
Разработчик
Сообщения: 10159
Зарегистрирован: Ср окт 01, 2003 12:06 am
Откуда: Роcсия, Тольятти
Контактная информация:

Сообщение aka » Пн апр 14, 2008 10:31 am

Ничего нового. Ошибки исправляем. Достаточно хитрые, лень описывать :)

Soft_warrior
Сообщения: 255
Зарегистрирован: Вс ноя 13, 2005 7:39 pm
Откуда: Шадринск
Контактная информация:

Сообщение Soft_warrior » Вт апр 15, 2008 8:58 am

Мышь скачками у меня тоже бывает - лечится просто заменой мыши на новую.
для эксперимента убил 2 мышки в качестве подопытных гениус и логитех их тех что дешевые, по 120 р,

вывод: ломаются при неслабом ударе об стол или падении с высоты стола на пол - после этого "наблюдаются" симтомы :
- скачки через весь экран,
- дробление кликов
.... в общем непрятные моменты.
на компе с системой тотже эффект, только немного в меньших маштабах.

хотя воззожно это не ваш случай.

aka
Разработчик
Разработчик
Сообщения: 10159
Зарегистрирован: Ср окт 01, 2003 12:06 am
Откуда: Роcсия, Тольятти
Контактная информация:

Сообщение aka » Вт апр 15, 2008 12:10 pm

Обработчик мыши в втвари поменялся. Раньше при video=...(X) мышью рулили сами иксы, а теперь рулит втварь. Обработчик мыши в втвари примитивный, поэтому я охотно верю в скачки с любыми мышами, которые работают не совсем так как образцовые гениусы. Но чтобы это исправить - нужны логи. Или мышек этих нам подарите :)

Fox
Сообщения: 19
Зарегистрирован: Пн окт 15, 2007 8:23 am

Сообщение Fox » Ср апр 16, 2008 7:28 am

Что заметил в 4.4.5 по сравнению с 4.3.90:
1. На некоторых машинах мышь движется скачками при подключении к PS/2.
2. На этих же машинах не работают вообще USB мыши.
При чем и 1 и 2 происходит на всех комплектах драйверов.
Как только смогу сделаю лог и вышлю.

devx
Сообщения: 3
Зарегистрирован: Сб дек 08, 2007 5:20 pm

Сообщение devx » Ср апр 16, 2008 8:54 pm

1)когда ожидается переход на новое ядро 2.6 ?

2)не работают com-порты, может что подскажете ? //лог прилагаю

aka
Разработчик
Разработчик
Сообщения: 10159
Зарегистрирован: Ср окт 01, 2003 12:06 am
Откуда: Роcсия, Тольятти
Контактная информация:

Сообщение aka » Чт апр 17, 2008 5:35 am

1. Ждать. Трудимся в поте лица.
2. Прочитал, ответил почтой. Подарите нам эту мать для опытов, а мы вам другую подарим, на которой работают ;)

aka
Разработчик
Разработчик
Сообщения: 10159
Зарегистрирован: Ср окт 01, 2003 12:06 am
Откуда: Роcсия, Тольятти
Контактная информация:

Сообщение aka » Вс апр 27, 2008 3:53 pm

4.4.6
- исправлена ошибка "дописывается лишний байт к файлам при копировании".
- работает принтер HP P1006. Теоретически, должны заработать P1005 и P1505.
- Подключается к тем 2008-м серверам, к которым раньше не подключалось с ошибкой 1192.

Moneton
Сообщения: 12
Зарегистрирован: Вт июл 24, 2007 11:58 am
Откуда: Moscow

Сообщение Moneton » Вт май 13, 2008 9:59 am

Постоянные проблемы с картридерами. ПАочти никакие не работают, но есть и те, которые работат, но не со всеми картами.
В конфиге выставляю кучу усб - эффекта ноль.
Странно как-то, жалоб на картридеры я не нашёл...

ndv
Сообщения: 33
Зарегистрирован: Сб ноя 17, 2007 12:53 am

Сообщение ndv » Вт май 13, 2008 6:23 pm

Кстати, у меня тоже на 4.6 проблеммы с USB мышками, из 80 компов 3 штуки работать отказались. пришлось заменить на ПыСы/2.

aka
Разработчик
Разработчик
Сообщения: 10159
Зарегистрирован: Ср окт 01, 2003 12:06 am
Откуда: Роcсия, Тольятти
Контактная информация:

Сообщение aka » Сб май 17, 2008 11:16 pm

Moneton
Лог в студию. Особенно интересно увидеть в логе моменты физического подключения ридера (воткнул шнур в USB - оно добавило кучу строк в лог) и физического подключения карт к ридеру.

ndv
А все потому, что всем лень прислать нам несколько логов с нерабочими мышами... Ну и ладно, все равно на 2.6 ядре будет еще более другой обработчик :-D

ndv
Сообщения: 33
Зарегистрирован: Сб ноя 17, 2007 12:53 am

Сообщение ndv » Вс май 18, 2008 7:53 pm

aka писал(а): ndv
А все потому, что всем лень прислать нам несколько логов с нерабочими мышами... Ну и ладно, все равно на 2.6 ядре будет еще более другой обработчик :-D
Так потому и не шлем, заждались нового ядра, стараемся не беспокоить со старым, уж очень перечень новых функций аппетитный! :wink:

aka
Разработчик
Разработчик
Сообщения: 10159
Зарегистрирован: Ср окт 01, 2003 12:06 am
Откуда: Роcсия, Тольятти
Контактная информация:

Сообщение aka » Пн май 19, 2008 2:30 pm

4.4.7:
- D210GLY2 работает с video=sis(X), скорость 8.56 попугая в режиме 1280x1024x32бита. Картинка больше не дрожит.
- USB CD/DVD работают.

Sergey
Сообщения: 75
Зарегистрирован: Ср июн 21, 2006 8:31 am

Сообщение Sergey » Пн май 19, 2008 5:25 pm

Где? в Загрузке нет...

aka
Разработчик
Разработчик
Сообщения: 10159
Зарегистрирован: Ср окт 01, 2003 12:06 am
Откуда: Роcсия, Тольятти
Контактная информация:

Сообщение aka » Пн май 19, 2008 11:36 pm

Уже есть :)

aka
Разработчик
Разработчик
Сообщения: 10159
Зарегистрирован: Ср окт 01, 2003 12:06 am
Откуда: Роcсия, Тольятти
Контактная информация:

Сообщение aka » Чт май 22, 2008 12:55 am

Ежели кому надо - английская втварь 4.4.7 на http://wtware.com/download.html запускает video=xgi(X) на ebox2300sx. Работает ооочень медленно - однако у ебокса процессор уровня 486. В следующей русской это тоже будет.

KVIK
Сообщения: 399
Зарегистрирован: Сб июн 17, 2006 5:45 pm
Откуда: Украина, Черновцы
Контактная информация:

Сообщение KVIK » Чт май 22, 2008 10:03 am

aka писал(а):Ежели кому надо - английская втварь 4.4.7 на http://wtware.com/download.html запускает video=xgi(X) на ebox2300sx. Работает ооочень медленно - однако у ебокса процессор уровня 486. В следующей русской это тоже будет.
мне надо. а где оно? нету такого файла. :cry:
а медленно это сколько в попугаях?

aka
Разработчик
Разработчик
Сообщения: 10159
Зарегистрирован: Ср окт 01, 2003 12:06 am
Откуда: Роcсия, Тольятти
Контактная информация:

Сообщение aka » Чт май 22, 2008 1:17 pm

Ой. Точно нет :( Исправили.

Медленно это порядка 90 секунд на тест в 1280x1024x32бита. Для сравнения, мать D210GLY2 в том же разрешении делает тест за ~9 секунд, т.е. в 10 раз быстрее. А матери на i945 сделают этот тест секунды за две.

В ebox2300sx неплохая видяха, но оооочень медленный процессор. Не знаю, может это какой-то косяк и его еще удастся исправить... В ebox2300sx якобы 366-мегагерцевый процессор. С такой же видяхой (XGI Volari Z7) мы гоняли другую экзотическую железку с процессором RDC R8610 на 150MHz, и оно работало немного быстрее чем ebox.

Fox
Сообщения: 19
Зарегистрирован: Пн окт 15, 2007 8:23 am

Сообщение Fox » Пт май 23, 2008 9:54 am

На 4.4.7 не грузится терминал с матерью ASUS M2N-MX - лог выслал.

aka
Разработчик
Разработчик
Сообщения: 10159
Зарегистрирован: Ср окт 01, 2003 12:06 am
Откуда: Роcсия, Тольятти
Контактная информация:

Сообщение aka » Пт май 23, 2008 12:41 pm

Наверняка и другим пригодится.

Проблема: сообщение на экране "MP-BIOS bug: 8254 timer not connected to IO-APIC".

Это потому, что в втвари 4.4.6 и последующих в настройках линуксового ядра у стало указано использовать IO-APIC (Advanced Programmable Interrupt Controller). Штука хорошая b жизненно необходимая, например, для D201GLY2. Как и с любой хорошей штукой, эта вызывает проблемы такого рода.

Решение:
1. Покопаться в биосе. Сбросить настройки в Default (Setup) values. Обновить биос. Это действительно BIOS bug.
2. В файле pxelinux.cfg/default вместо такого:
...ramdisk_size=8192 quiet initrd=wtshell/wtshell...
Надо допистаь так:
...ramdisk_size=8192 noapic quiet initrd=wtshell/wtshell...

Если так получилось, что есть и машины, которым IO-APIC идет на пользу, и машины, которые с ним не грузятся - надо файл default скопировать с другим именем. С каким - догадайтесь по логам TFTP, там где в самом начале загрузки после pxelinux.0 оно ищет свой конфиг в разных файлах и находит только в pxelinux.cfg/default.

aka
Разработчик
Разработчик
Сообщения: 10159
Зарегистрирован: Ср окт 01, 2003 12:06 am
Откуда: Роcсия, Тольятти
Контактная информация:

Сообщение aka » Пт июн 13, 2008 11:42 pm

4.4.10:
- ebox 2300 sx, video=xgifb(f)
- AMD Geode LX (ТОНК14хх, 15хх), video=geode(x)

vevs
Сообщения: 55
Зарегистрирован: Чт июн 21, 2007 2:58 pm

Сообщение vevs » Ср июн 18, 2008 9:16 am

off:
А Lite так и останется 4.4.5?

aka
Разработчик
Разработчик
Сообщения: 10159
Зарегистрирован: Ср окт 01, 2003 12:06 am
Откуда: Роcсия, Тольятти
Контактная информация:

Сообщение aka » Ср июн 18, 2008 4:29 pm

Лайт пойдет другим путем.

Переводить лайт на 2.6 ядро не планируется. Зато планируется поднять разрешение до 1024x768 и дать доступ к сидирому и флоповоду.

WED
Сообщения: 19
Зарегистрирован: Вт янв 15, 2008 12:59 pm
Контактная информация:

Ошибка при загрузке

Сообщение WED » Ср июл 09, 2008 9:57 am

4.4.11

После перехода с 4.4.2 на 4.4.11 один из терминалов перестал грузиться. Говорит, что сетевая карта не найдена или должна быть настроена на порт 300. С 4.4.2 работает.

NIC1: PCIID 8086:109a
NIC2: PCIID 0000:0000

Лог прикрепляю.

Дополнение: в 4.5.8 работает.
Вложения
WTFTP_2008-07-09_11-51-55.rar
(1.99 КБ) 747 скачиваний
Последний раз редактировалось WED Пт июл 11, 2008 8:43 am, всего редактировалось 1 раз.

aka
Разработчик
Разработчик
Сообщения: 10159
Зарегистрирован: Ср окт 01, 2003 12:06 am
Откуда: Роcсия, Тольятти
Контактная информация:

Сообщение aka » Чт июл 10, 2008 12:07 am

WED
Ошибку подтверждаю, спасибо. Будет исправлено в следующей версии.

romulus22
Сообщения: 3
Зарегистрирован: Вс авг 03, 2008 5:01 am

Re: Релиз - 4.4.0-4.4.10

Сообщение romulus22 » Вс авг 03, 2008 5:09 am

Перешел с версии 4.3.88 Pro на Windows 2003 server (все работало стабильно) на 4.4.12 на Windows 2008 server ... пропал звук. Терминалы ISKANDER.
Вложения
WTFTP_2008-08-03_10-06-39.rar
(1.45 КБ) 651 скачивание

aka
Разработчик
Разработчик
Сообщения: 10159
Зарегистрирован: Ср окт 01, 2003 12:06 am
Откуда: Роcсия, Тольятти
Контактная информация:

Re: Релиз - 4.4.0-4.4.10

Сообщение aka » Вс авг 03, 2008 12:08 pm

romulus22
1. Дай лог терминала. Не службы TFTP, а самого терминала.
2. Искандеры уже успели штук пять разных терминалов выпустить. У тебя который из них?

romulus22
Сообщения: 3
Зарегистрирован: Вс авг 03, 2008 5:01 am

Re: Релиз - 4.4.0-4.4.10

Сообщение romulus22 » Вт авг 05, 2008 4:30 am

ISKANDER iSKANDERlabs tc-m566\64
логи прикрепил
Вложения
WTware_192.168.4.249_2008-08-05_09-25-07.rar
(7.13 КБ) 642 скачивания

aka
Разработчик
Разработчик
Сообщения: 10159
Зарегистрирован: Ср окт 01, 2003 12:06 am
Откуда: Роcсия, Тольятти
Контактная информация:

Re: Релиз - 4.4.0-4.4.10

Сообщение aka » Пт авг 08, 2008 12:08 am

romulus22
Попробуй добавить в конфиг "usb1=on". Поможет?

romulus22
Сообщения: 3
Зарегистрирован: Вс авг 03, 2008 5:01 am

Re: Релиз - 4.4.0-4.4.10

Сообщение romulus22 » Вс авг 17, 2008 6:29 am

aka
Спасибо! :) Действительно все работает! нельзя ли подробнее?!

aka
Разработчик
Разработчик
Сообщения: 10159
Зарегистрирован: Ср окт 01, 2003 12:06 am
Откуда: Роcсия, Тольятти
Контактная информация:

Re: Релиз - 4.4.0-4.4.10

Сообщение aka » Пн авг 18, 2008 5:09 pm

romulus22
Это ошибка. В следующей версии будет исправлено (т.е. будет работать и без указания usb1=on).

aka
Разработчик
Разработчик
Сообщения: 10159
Зарегистрирован: Ср окт 01, 2003 12:06 am
Откуда: Роcсия, Тольятти
Контактная информация:

Re: Релиз - 4.4.0-4.4.10

Сообщение aka » Чт окт 23, 2008 5:00 pm

4.4.16:
* Проброс КОМ-портов немного переделан. Актуально для тех, у кого оно не работало вообще, и кому я рассказывал о проблемах в драйвере.
* исправили все ошибки, про которые нам писали :)

Fox
Сообщения: 19
Зарегистрирован: Пн окт 15, 2007 8:23 am

Re: Релиз - 4.4.0-4.4.10

Сообщение Fox » Чт ноя 27, 2008 11:57 am

Релиз 4.5.17 на некоторых машинах с клавами твориться что-то непонятное: символы вводятся только если их набирать очень быстро, а если по отдельности - то не вводятся. Кнопки TAb и Caps Lock не работают. Машины на ASUS M2N-MX

aka
Разработчик
Разработчик
Сообщения: 10159
Зарегистрирован: Ср окт 01, 2003 12:06 am
Откуда: Роcсия, Тольятти
Контактная информация:

Re: Релиз - 4.4.0-4.4.10

Сообщение aka » Чт ноя 27, 2008 2:08 pm

Fox
Спасибо, исправлено. Попробуй 4.5.18: http://wtware.ru/download.html

Чех

Re: Релиз - 4.4.0-4.4.10

Сообщение Чех » Ср авг 18, 2010 1:24 pm

есть проблема на 4.4.21 встают терминалы. искандеры 1 и 2 поколения. с чем связано может быть? работают минуту полторы (когда и меньше) а потом виснут. причём наглухо и бесповоротно пока не обесточишь. идеи решения есть?

aka
Разработчик
Разработчик
Сообщения: 10159
Зарегистрирован: Ср окт 01, 2003 12:06 am
Откуда: Роcсия, Тольятти
Контактная информация:

Re: Релиз - 4.4.0-4.4.10

Сообщение aka » Вт сен 07, 2010 8:43 am

Чех
С охлаждением у них все нормально, кулер крутится? Если нормально, то лог хочу.
Лог терминала делается так: http://wtware.ru/docs/config.html#syslog Пожалуйста, внимательно посмотри, что сохраняешь лог ТЕРМИНАЛА, а не службы TFTP. Лог присылается на aka@pxe.ru.

Leo123
Сообщения: 1
Зарегистрирован: Вт дек 31, 2013 9:55 am

Re: Релиз - 4.4.0-4.4.10

Сообщение Leo123 » Вт дек 31, 2013 10:24 am

на свежих матерях контроллеры USB и управление питанием капризничают. Тоже требует 2.6 ядра.
Learn typography and graphics using 98-365 braindumps dumps.

Antonio
Сообщения: 208
Зарегистрирован: Пт фев 25, 2011 12:18 pm
Откуда: СПб

Re: Релиз - 4.4.0-4.4.10

Сообщение Antonio » Вт дек 31, 2013 11:35 am

Есть причины не обновляться до актуальной версии?

aka
Разработчик
Разработчик
Сообщения: 10159
Зарегистрирован: Ср окт 01, 2003 12:06 am
Откуда: Роcсия, Тольятти
Контактная информация:

Re: Релиз - 4.4.0-4.4.10

Сообщение aka » Вт дек 31, 2013 6:53 pm

Если памяти меньше 64Мб, то обновляться до актуальной версии не надо. Или если есть ISA устройства (сеть, звук), то тоже надо оставаться на 4.4.21. Других причин не знаю.

Ответить