6.0.58 -- VLC

Свойства, ошибки, замечания и проблемы определенных версий WTware
Ответить
amxs3
Сообщения: 175
Зарегистрирован: Пн окт 31, 2016 11:19 am

6.0.58 -- VLC

Сообщение amxs3 »

При обновлении с 6,0,46 на 6,0,58 перестаёт работать VLC плеер.
aka
Разработчик
Разработчик
Сообщения: 11792
Зарегистрирован: Ср окт 01, 2003 12:06 am
Откуда: Роcсия, Тольятти
Контактная информация:

Re: 6.0.58 -- VLC

Сообщение aka »

У меня всё работает. Лог покажи.
aka
Разработчик
Разработчик
Сообщения: 11792
Зарегистрирован: Ср окт 01, 2003 12:06 am
Откуда: Роcсия, Тольятти
Контактная информация:

Re: 6.0.58 -- VLC

Сообщение aka »

Гы. Debian выкинули RTSP из своего VLC. Потому что библиотека, которая делает RTSP, недостаточно free. Параноики блин. Будет исправлено... Когда-нибудь, когда пересоберу VLC...
aka
Разработчик
Разработчик
Сообщения: 11792
Зарегистрирован: Ср окт 01, 2003 12:06 am
Откуда: Роcсия, Тольятти
Контактная информация:

Re: 6.0.58 -- VLC

Сообщение aka »

Ответить

Вернуться в «О версиях WTware»