Не работает USB-hub

Что работает или не работает с WTware.
Ответить
pipneogen
Сообщения: 2
Зарегистрирован: Пт апр 03, 2015 3:21 pm

Не работает USB-hub

Сообщение pipneogen » Пт апр 03, 2015 3:35 pm

Добрый день.
WTware v.5.2.22
Информация о терминале:

Код: Выделить всё

domain=poligon
keyswitch=alt-shift
sound=on
resolution=1440x900
display=1440x900
mouse_accel_mult=5
printer=usb
clienthostname=pl-020
disk=cdrom; usb
connection
В логе ничего, касаемо этого устройства не отображается, в веб-морде терминала также не отображается, что такое устройство подключено к USB.
Заметил такую особенность - при запуске машины, ещё до загрузки терминала, на хабе загораются диоды подключенных флешек и на самом хабе то же. При старте самого клиента - тут же отключаются.

На некоторых других тонких клиентах в сети хаб подключается корректно.
Может кто подскажет решение?
Изображение

aka
Разработчик
Разработчик
Сообщения: 9614
Зарегистрирован: Ср окт 01, 2003 12:06 am
Откуда: Роcсия, Тольятти
Контактная информация:

Re: Не работает USB-hub

Сообщение aka » Пт апр 03, 2015 4:12 pm

Ничего не понимаю в USB хабах, но мнение имею. Может питания не хватать, если возможно - попробуй внешнее питание. Или если на матери USB уже сделано с хабом, ей может не нравиться хаб на хабе, надо попробовать другие USB гнезда на матери.
И лог после подключения хаба сохрани и покажи.

pipneogen
Сообщения: 2
Зарегистрирован: Пт апр 03, 2015 3:21 pm

Re: Не работает USB-hub

Сообщение pipneogen » Пн апр 06, 2015 4:17 pm

aka писал(а):Ничего не понимаю в USB хабах, но мнение имею. Может питания не хватать, если возможно - попробуй внешнее питание. Или если на матери USB уже сделано с хабом, ей может не нравиться хаб на хабе, надо попробовать другие USB гнезда на матери.
И лог после подключения хаба сохрани и покажи.
attached
Вложения
not_work.txt
Log in don't work terminal
(83.47 КБ) 188 скачиваний
in_work.txt
Log in work terminal
(3.67 КБ) 203 скачивания

aka
Разработчик
Разработчик
Сообщения: 9614
Зарегистрирован: Ср окт 01, 2003 12:06 am
Откуда: Роcсия, Тольятти
Контактная информация:

Re: Не работает USB-hub

Сообщение aka » Пн апр 06, 2015 6:29 pm

В логе ругань. Это ядерная магия, я в ней понимаю только строчку "Maybe the USB cable is bad?". Что-то между драйвером, контроллером USB на матери, проводом и хабом капризничает. Как лечить непонятно, только перебором и выбраковкой компонентов...

Ответить