Gigabyte GA-PCV2

Хорошие материнские платы. Barebone, корпуса со всем встроенным. Терминал = материнская плата + память + блок питания. Дешевле собрать из комплектующих, чем покупать готовый.
Ответить
gag
Сообщения: 4
Зарегистрирован: Пт июн 08, 2007 9:17 pm

Gigabyte GA-PCV2

Сообщение gag » Пт июн 08, 2007 10:00 pm

Добрый день !

Есть материнка GA-PCV2 (VIA-Gigabyte).
http://www.via.com.tw/en/initiatives/em ... /index.jsp
Чипсет VIA CLE266 + VIA VT8235M

Пытаюсь подключить сканер Metrologic MK9520,
нет связи с COM портом.
Вот фрагмент лога при включенной опции com=on,broken:

+--- FILE "/tmp/all.log" -----------------------
| WTware PRO Shell v.4.3.31
| KERNEL: Linux version 2.4.34 (root@colinux) (gcc version 3.4.6) #6 Sat May 19 08:57:26 MDT 2007
| KERNEL: BIOS-provided physical RAM map:
| KERNEL: BIOS-e820: 0000000000000000 - 000000000009fc00 (usable)
| KERNEL: BIOS-e820: 000000000009fc00 - 00000000000a0000 (reserved)
| KERNEL: BIOS-e820: 00000000000f0000 - 0000000000100000 (reserved)
| KERNEL: BIOS-e820: 0000000000100000 - 0000000005ff0000 (usable)
| KERNEL: BIOS-e820: 0000000005ff0000 - 0000000005ff3000 (ACPI NVS)
| KERNEL: BIOS-e820: 0000000005ff3000 - 0000000006000000 (ACPI data)
| KERNEL: BIOS-e820: 00000000fec00000 - 00000000fec01000 (reserved)
| KERNEL: BIOS-e820: 00000000fee00000 - 00000000fee01000 (reserved)
| KERNEL: BIOS-e820: 00000000ffff0000 - 0000000100000000 (reserved)
| KERNEL: 95MB LOWMEM available.
| KERNEL: On node 0 totalpages: 24560
| KERNEL: zone(0): 4096 pages.
| KERNEL: zone(1): 20464 pages.
| KERNEL: zone(2): 0 pages.
| KERNEL: ACPI: RSDP (v000 CLE266 ) @ 0x000f5ed0
| KERNEL: ACPI: RSDT (v001 CLE266 AWRDACPI 0x42302e31 AWRD 0x01010101) @ 0x05ff3000
| KERNEL: ACPI: FADT (v001 CLE266 AWRDACPI 0x42302e31 AWRD 0x01010101) @ 0x05ff3040
| KERNEL: ACPI: DSDT (v001 CLE266 AWRDACPI 0x00001000 MSFT 0x0100000c) @ 0x00000000
| KERNEL: Kernel command line: root=/dev/ram/0 ramdisk_blocksize=4096 ramdisk_size=8192 quiet initrd=wtshell/wtshell BOOT_IMAGE=wtshell/bzImage
| KERNEL: Initializing CPU#0
| KERNEL: Detected 601.389 MHz processor.
| KERNEL: Console: colour VGA+ 80x25
| KERNEL: Calibrating delay loop... 1199.30 BogoMIPS
| KERNEL: Memory: 93372k/98240k available (1027k kernel code, 4480k reserved, 494k data, 88k init, 0k highmem)
| KERNEL: Checking if this processor honours the WP bit even in supervisor mode... Ok.
| KERNEL: Dentry cache hash table entries: 16384 (order: 5, 131072 bytes)
| KERNEL: Inode cache hash table entries: 8192 (order: 4, 65536 bytes)
| KERNEL: Mount cache hash table entries: 512 (order: 0, 4096 bytes)
| KERNEL: Buffer cache hash table entries: 4096 (order: 2, 16384 bytes)
| KERNEL: Page-cache hash table entries: 32768 (order: 5, 131072 bytes)
| KERNEL: CPU: L1 I Cache: 64K (32 bytes/line), D cache 64K (32 bytes/line)
| KERNEL: CPU: L2 Cache: 64K (32 bytes/line)
| KERNEL: CPU: After generic, caps: 00803135 80803035 00000000 00000000
| KERNEL: CPU: Common caps: 00803135 80803035 00000000 00000000
| KERNEL: CPU: Centaur VIA Samuel 2 stepping 03
| KERNEL: Checking 'hlt' instruction... OK.
| KERNEL: ACPI: IRQ9 SCI: Level Trigger.
| KERNEL: POSIX conformance testing by UNIFIX
| KERNEL: mtrr: v1.40 (20010327) Richard Gooch (rgooch@atnf.csiro.au)
| KERNEL: mtrr: detected mtrr type: Intel
| KERNEL: ACPI: Subsystem revision 20040326
| KERNEL: PCI: PCI BIOS revision 2.10 entry at 0xf8db0, last bus=1
| KERNEL: PCI: Using configuration type 1
| KERNEL: ACPI: Interpreter enabled
| KERNEL: ACPI: Using PIC for interrupt routing
| KERNEL: ACPI: System [ACPI] (supports S0 S1 S4 S5)
| KERNEL: ACPI: PCI Root Bridge [PCI0] (00:00)
| KERNEL: PCI: Probing PCI hardware (bus 00)
| KERNEL: PCI: Via IRQ fixup
| KERNEL: PCI: Via IRQ fixup
| KERNEL: ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
| KERNEL: ACPI: PCI Interrupt Link [LNKA] (IRQs 3 4 6 7 10 *11 12)
| KERNEL: ACPI: PCI Interrupt Link [LNKB] (IRQs 3 4 6 7 10 11 12) *15
| KERNEL: ACPI: PCI Interrupt Link [LNKC] (IRQs 3 4 6 7 10 11 12) *0, disabled.
| KERNEL: ACPI: PCI Interrupt Link [LNKD] (IRQs 3 4 6 7 10 11 12) *0, disabled.
| KERNEL: ACPI: PCI Interrupt Link [LNKE] (IRQs 3 4 6 7 10 11 12) *0, disabled.
| KERNEL: ACPI: PCI Interrupt Link [LNKF] (IRQs 3 4 6 7 10 11 12) *0, disabled.
| KERNEL: ACPI: PCI Interrupt Link [LNK0] (IRQs 3 4 6 7 10 11 12) *0, disabled.
| KERNEL: ACPI: PCI Interrupt Link [LNK1] (IRQs 3 4 6 7 10 11 12) *0, disabled.
| KERNEL: ACPI: PCI Interrupt Link [ALKA] (IRQs 20) *0, disabled.
| KERNEL: ACPI: PCI Interrupt Link [ALKB] (IRQs 21) *0, disabled.
| KERNEL: ACPI: PCI Interrupt Link [ALKC] (IRQs 22) *0, disabled.
| KERNEL: ACPI: PCI Interrupt Link [ALKD] (IRQs 23) *0, disabled.
| KERNEL: PCI: Probing PCI hardware
| KERNEL: ACPI: PCI Interrupt Link [LNKB] enabled at IRQ 11
| KERNEL: ACPI: PCI Interrupt Link [LNKA] enabled at IRQ 11
| KERNEL: PCI: Using ACPI for IRQ routing
| KERNEL: isapnp: Scanning for PnP cards...
| KERNEL: isapnp: No Plug & Play device found
| KERNEL: Linux NET4.0 for Linux 2.4
| KERNEL: Based upon Swansea University Computer Society NET3.039
| KERNEL: Initializing RT netlink socket
| KERNEL: Starting kswapd
| KERNEL: devfs: v1.12c (20020818) Richard Gooch (rgooch@atnf.csiro.au)
| KERNEL: devfs: boot_options: 0x1
| KERNEL: ACPI: Power Button (FF) [PWRF]
| KERNEL: ACPI: Sleep Button (CM) [SLPB]
| KERNEL: ACPI: Processor [CPU0] (supports C1 C2)
| KERNEL: RAMDISK driver initialized: 16 RAM disks of 8192K size 4096 blocksize
| KERNEL: Initializing Cryptographic API
| KERNEL: NET4: Linux TCP/IP 1.0 for NET4.0
| KERNEL: IP Protocols: ICMP, UDP, TCP
| KERNEL: IP: routing cache hash table of 512 buckets, 4Kbytes
| KERNEL: TCP: Hash tables configured (established 8192 bind 16384)
| KERNEL: NET4: Unix domain sockets 1.0/SMP for Linux NET4.0.
| KERNEL: RAMDISK: cramfs filesystem found at block 0
| KERNEL: RAMDISK: Loading 1480 blocks [1 disk] into ram disk... |done.
| KERNEL: Freeing initrd memory: 1480k freed
| KERNEL: VFS: Mounted root (cramfs filesystem) readonly.
| KERNEL: Mounted devfs on /dev
| KERNEL: Freeing unused kernel memory: 88k freed
| +--- FILE "/proc/pci" -----------------------
| | PCI devices found:
| | Bus 0, device 0, function 0, WTCODE 0600 1106 3123
| | Host bridge: VIA Technologies, Inc. VT8623 [Apollo CLE266] (rev 0).
| | Master Capable. Latency=8.
| | Prefetchable 32 bit memory at 0xe0000000 [0xe3ffffff].
| | Bus 0, device 1, function 0, WTCODE 0604 1106 b091
| | PCI bridge: VIA Technologies, Inc. VT8633 [Apollo Pro266 AGP] (rev 0).
| | Master Capable. No bursts. Min Gnt=12.
| | Bus 0, device 9, function 0, WTCODE 0200 10ec 8139
| | Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 16).
| | IRQ 11.
| | Master Capable. Latency=64. Min Gnt=32.Max Lat=64.
| | I/O at 0xe000 [0xe0ff].
| | Non-prefetchable 32 bit memory at 0xea000000 [0xea0000ff].
| | Bus 0, device 17, function 0, WTCODE 0601 1106 3177
| | ISA bridge: VIA Technologies, Inc. VT8235 ISA Bridge (rev 0).
| | Bus 1, device 0, function 0, WTCODE 0300 1106 3122
| | VGA compatible controller: VIA Technologies, Inc. VT8623 [Apollo CLE266] integrated CastleRock graphics (rev 3).
| | IRQ 11.
| | Master Capable. Latency=32. Min Gnt=2.
| | Prefetchable 32 bit memory at 0xe4000000 [0xe7ffffff].
| | Non-prefetchable 32 bit memory at 0xe8000000 [0xe8ffffff].
| +----------------------------------------------------
| cmdline: root=/dev/ram/0 ramdisk_blocksize=4096 ramdisk_size=8192 quiet initrd=wtshell/wtshell BOOT_IMAGE=wtshell/bzImage
| .
| PCIID, network: 10ec:8139.
| PCIID, VGA: 1106:3122.
| RAM: 94940Kb total, 86144Kb free.
| Force USB hub driver.
| Loading usb bus driver.
| USB controller not found.
| Ethernet boot.
| Loading ethernet drivers.
| Network card found: RTL8139 chip.
| dhcp server: "192.168.0.21"
| interface: "eth0"
| My ip: "192.168.0.203"
| My subnet: "255.255.255.0"
| tftp server: "192.168.0.21"
| boot file: "pro\4.3.31\pxelinux.0"
| tftp prefix: "pro\4.3.31/"
| wtwizard: "192.168.0.21"
| Trying to download file "pro\4.3.31/configs/list.wtc" from TFTP server "192.168.0.21".
| Error code 1: File not found..
| Trying to download file "pro\4.3.31/configs/00.16.E6.14.EF.70.wtc" from TFTP server "192.168.0.21".
| Trying to download file "pro\4.3.31/configs/all.wtc" from TFTP server "192.168.0.21".
| Error code 1: File not found..
| Trying to download file "pro\4.3.31/all.wtc" from TFTP server "192.168.0.21".
| Error code 1: File not found..
| Trying to download file "pro\all.wtc" from TFTP server "192.168.0.21".
| Error code 1: File not found..
| Trying to download file "all.wtc" from TFTP server "192.168.0.21".
| Error code 1: File not found..
| Trying to download file "pro\4.3.31/configs/00.0F.EA.44.BB.AE.graphic" from TFTP server "192.168.0.21".
| Trying to download file "wtware.lic" from TFTP server "192.168.0.21".
| Error code 1: File not found..
| Trying to download file "pro\4.3.31/wtware.lic" from TFTP server "192.168.0.21".
| WHOLE CONFIG FILE:
| +--- FILE "/tmp/cfg" -----------------------
| | #
| | video = viafb(F)
| | resolution = 1024x768
| | bpp = 16
| | refresh = 60
| | mouse_wheel = on
| | mouse_accel_mult = 1.50
| | #usb1 = on
| | #com1 = on
| | #
| | win2kIP = 192.168.0.222
| | keyboard = ru
| | # printer = on
| | #usb1 = on
| | com1=on,broken
| | syslog = 192.168.0.222
| | include 00.0F.EA.44.BB.AE.graphic
| +----------------------------------------------------
| Read config file.
| Found parameter "video" with value = "viafb(F)".
| Found parameter "resolution" with value = "1024x768".
| Found parameter "bpp" with value = "16".
| Found parameter "refresh" with value = "60".
| Found parameter "mouse_wheel" with value = "on".
| Found parameter "mouse_accel_mult" with value = "1.50".
| Found parameter "win2kIP" with value = "192.168.0.21".
| Found parameter "keyboard" with value = "ru".
| Found parameter "com1" with value = "on,broken".
| Found parameter "syslog" with value = "192.168.0.21".
| Found parameter "lic" with value = "...................
| Use DOS (alt, 866) codepage for config file.
| User [], display_name [], domain [], password empty.
| Using video driver VIA, S3 Unichrome.
| Loading serial port driver.
+----------------------------------------------------
Trying to download file "pro\4.3.31/packages/wtpf.pkg" from TFTP server "192.168.0.21".
Trying to download file "pro\4.3.31/graphic/pleasewait.gif" from TFTP server "192.168.0.21".
Error code 1: File not found..
Trying to download file "pro\4.3.31/graphic/popup.gif" from TFTP server "192.168.0.21".
Error code 1: File not found..
WTware PRO 4.3.31 supervisor.
Waiting for init.
KERNEL: usb.c: registered new driver usbdevfs
KERNEL: usb.c: registered new driver hub
KERNEL: usb-uhci.c: $Revision: 1.275 $ time 08:43:42 May 19 2007
KERNEL: usb-uhci.c: High bandwidth mode enabled
KERNEL: usb-uhci.c: v1.275:USB Universal Host Controller Interface driver
KERNEL: eth0: RealTek RTL8139 at 0xc682e000, 00:16:e6:14:ef:70, IRQ 11
KERNEL: eth0: Identified 8139 chip type 'RTL-8100B/8139D'
KERNEL: eth0: link up, 100Mbps, full-duplex, lpa 0x45E1
KERNEL: Serial driver version 5.05c (2001-07-08) with MANY_PORTS SHARE_IRQ DETECT_IRQ SERIAL_PCI ISAPNP enabled
KERNEL: ttyS00 at 0x03f8 (irq = 4) is a 16550A
Inilog started, process init - second shell.
New mode: 1024x768, 16 bit, 60 Hz.
+--- Executing "/sbin/modprobe viafb mode=1024x768 bpp=16 refresh=60"
KERNEL: VIA Graphics Intergration Chipset framebuffer 2.2 initializing
KERNEL: Console: switching to colour frame buffer device 128x48
+- Errorlevel: 0, output:
+------------------------
Kernel framebuffer module loaded.
Framebuffer device found.
Framebuffer videomode: 1024x768-16@62.
xres_virtual 1024
LINELEN 1024
LINELENBYTES 2048
VLEN 1572864
Total free ram: 85172 KB.
Bitmap cache sizes: base number: 1729.
Free ram after buffers allocation: 53160 KB.
Free ram just before session: 56460 Kb.
RDP: connecting to "192.168.0.21":3389
TCP/IP connection with 192.168.0.21:3389 established
Make RDP session
username ""
password empty
domain ""
shell ""
directory ""
video 1024x768@16
pflags 0000006F
keyboard 00000419
hostname "wtw0016E614EF70"
ipaddr "192.168.0.203"
Inilog started, process rdpdr.
RDP Serial Port Redirector.
RDP4 encryption (NT4, XP, 2000 and 2003 in remote administration mode).
RC4 key 128 bit.
rdp/RDPDRDeviceSerial.cpp ( 711), IOCTLSerialSetWaitMask: -- ERROR -- SERIAL_EV_ERR does not implemented.
rdp/RDPDRDeviceSerial.cpp ( 1292), applyPortSettings: -- ERROR -- Broken port? Try com1=on,broken.
rdp/RDPDRDeviceSerial.cpp ( 1292), applyPortSettings: -- ERROR -- Broken port? Try com1=on,broken.
rdp/RDPDRDeviceSerial.cpp ( 69), IRPMJCreate: -- ERROR -- INTERNAL ERROR. Please, contact WTware tech support.
rdp/RDPDRDeviceSerial.cpp ( 711), IOCTLSerialSetWaitMask: -- ERROR -- SERIAL_EV_ERR does not implemented.
rdp/RDPDRDeviceSerial.cpp ( 705), IOCTLSerialSetWaitMask: -- ERROR -- SERIAL_EV_RXFLAG does not implemented.
rdp/RDPDRDeviceSerial.cpp ( 706), IOCTLSerialSetWaitMask: -- ERROR -- SERIAL_EV_TXEMPTY does not implemented.
rdp/RDPDRDeviceSerial.cpp ( 707), IOCTLSerialSetWaitMask: -- ERROR -- SERIAL_EV_CTS does not implemented.
rdp/RDPDRDeviceSerial.cpp ( 708), IOCTLSerialSetWaitMask: -- ERROR -- SERIAL_EV_DSR does not implemented.
rdp/RDPDRDeviceSerial.cpp ( 709), IOCTLSerialSetWaitMask: -- ERROR -- SERIAL_EV_RLSD does not implemented.
rdp/RDPDRDeviceSerial.cpp ( 710), IOCTLSerialSetWaitMask: -- ERROR -- SERIAL_EV_BREAK does not implemented.
rdp/RDPDRDeviceSerial.cpp ( 711), IOCTLSerialSetWaitMask: -- ERROR -- SERIAL_EV_ERR does not implemented.
rdp/RDPDRDeviceSerial.cpp ( 712), IOCTLSerialSetWaitMask: -- ERROR -- SERIAL_EV_RING does not implemented.
rdp/RDPDRDeviceSerial.cpp ( 1292), applyPortSettings: -- ERROR -- Broken port? Try com1=on,broken.
rdp/RDPDRDeviceSerial.cpp ( 711), IOCTLSerialSetWaitMask: -- ERROR -- SERIAL_EV_ERR does not implemented.
rdp/RDPDRDeviceSerial.cpp ( 1292), applyPortSettings: -- ERROR -- Broken port? Try com1=on,broken.
rdp/RDPDRDeviceSerial.cpp ( 1292), applyPortSettings: -- ERROR -- Broken port? Try com1=on,broken.
rdp/RDPDRDeviceSerial.cpp ( 69), IRPMJCreate: -- ERROR -- INTERNAL ERROR. Please, contact WTware tech support.
rdp/RDPDRDeviceSerial.cpp ( 711), IOCTLSerialSetWaitMask: -- ERROR -- SERIAL_EV_ERR does not implemented.
rdp/RDPDRDeviceSerial.cpp ( 711), IOCTLSerialSetWaitMask: -- ERROR -- SERIAL_EV_ERR does not implemented.
rdp/RDPDRDeviceSerial.cpp ( 1292), applyPortSettings: -- ERROR -- Broken port? Try com1=on,broken.
rdp/RDPDRDeviceSerial.cpp ( 1292), applyPortSettings: -- ERROR -- Broken port? Try com1=on,broken.
rdp/RDPDRDeviceSerial.cpp ( 69), IRPMJCreate: -- ERROR -- INTERNAL ERROR. Please, contact WTware tech support.
rdp/RDPDRDeviceSerial.cpp ( 711), IOCTLSerialSetWaitMask: -- ERROR -- SERIAL_EV_ERR does not implemented.
rdp/RDPDRDeviceSerial.cpp ( 711), IOCTLSerialSetWaitMask: -- ERROR -- SERIAL_EV_ERR does not implemented.
rdp/RDPDRDeviceSerial.cpp ( 1292), applyPortSettings: -- ERROR -- Broken port? Try com1=on,broken.
rdp/RDPDRDeviceSerial.cpp ( 1292), applyPortSettings: -- ERROR -- Broken port? Try com1=on,broken.
rdp/RDPDRDeviceSerial.cpp ( 69), IRPMJCreate: -- ERROR -- INTERNAL ERROR. Please, contact WTware tech support.
rdp/RDPDRDeviceSerial.cpp ( 709), IOCTLSerialSetWaitMask: -- ERROR -- SERIAL_EV_RLSD does not implemented.
rdp/RDPDRDeviceSerial.cpp ( 711), IOCTLSerialSetWaitMask: -- ERROR -- SERIAL_EV_ERR does not implemented.
rdp/RDPDRDeviceSerial.cpp ( 709), IOCTLSerialSetWaitMask: -- ERROR -- SERIAL_EV_RLSD does not implemented.
rdp/RDPDRDeviceSerial.cpp ( 711), IOCTLSerialSetWaitMask: -- ERROR -- SERIAL_EV_ERR does not implemented.
rdp/RDPDRDeviceSerial.cpp ( 1292), applyPortSettings: -- ERROR -- Broken port? Try com1=on,broken.
rdp/RDPDRDeviceSerial.cpp ( 1292), applyPortSettings: -- ERROR -- Broken port? Try com1=on,broken.
rdp/RDPDRDeviceSerial.cpp ( 1292), applyPortSettings: -- ERROR -- Broken port? Try com1=on,broken.
rdp/RDPDRDeviceSerial.cpp ( 1292), applyPortSettings: -- ERROR -- Broken port? Try com1=on,broken.
rdp/RDPDRDeviceSerial.cpp ( 1292), applyPortSettings: -- ERROR -- Broken port? Try com1=on,broken.
rdp/RDPDRDeviceSerial.cpp ( 1292), applyPortSettings: -- ERROR -- Broken port? Try com1=on,broken.
rdp/RDPDRDeviceSerial.cpp ( 1292), applyPortSettings: -- ERROR -- Broken port? Try com1=on,broken.
rdp/RDPDRDeviceSerial.cpp ( 1292), applyPortSettings: -- ERROR -- Broken port? Try com1=on,broken.

aka
Разработчик
Разработчик
Сообщения: 9035
Зарегистрирован: Ср окт 01, 2003 12:06 am
Откуда: Роcсия, Тольятти
Контактная информация:

Сообщение aka » Сб июн 09, 2007 11:46 am

Есть такая мать. Работает, даже без broken...

Написал письмом, посмотри почту.

Ответить