Via EPIA-M10000(CLE266) & USB клавиатура и PS/2 мышь

Хорошие материнские платы. Barebone, корпуса со всем встроенным. Терминал = материнская плата + память + блок питания. Дешевле собрать из комплектующих, чем покупать готовый.
Ответить
Point
Сообщения: 3
Зарегистрирован: Пн янв 07, 2008 9:18 am

Via EPIA-M10000(CLE266) & USB клавиатура и PS/2 мышь

Сообщение Point » Пн янв 07, 2008 9:34 am

конфиг клиента такой :
usbkeyboard = on
mouse_wheel = on
numlock = on
video = viafb(F)
resolution = 1280x1024
refresh = 70
bpp = 16
graphic = abcd
redraw_delay = 100
sound = remote
clienthostname = Sekretar
turnoffmenu = on

мышь PS/2 работает только в версиях до 4.3.15, в версиях выше курсор просто не двигается..., при подключении PS/2 клавиатуры мышь начинает работать нормально
где могут быть грабли? (WTware лицензия, сервер W2003, биос на материнке последний, в биосе переключений USB 1<->2 просто нет...)

aka
Разработчик
Разработчик
Сообщения: 9051
Зарегистрирован: Ср окт 01, 2003 12:06 am
Откуда: Роcсия, Тольятти
Контактная информация:

Сообщение aka » Пн янв 07, 2008 11:29 am

1. Биос сбрось в дефолтные значения.
2. Подключи так, как НЕ работает.
3. Лог делается так: http://wtware.ru/docs/config.html#syslog , и затем присылается на aka@pxe.ru.

Point
Сообщения: 3
Зарегистрирован: Пн янв 07, 2008 9:18 am

Сообщение Point » Ср янв 16, 2008 7:10 am

ок, выслал

Point
Сообщения: 3
Зарегистрирован: Пн янв 07, 2008 9:18 am

Сообщение Point » Пт янв 25, 2008 6:28 am

Beta 4.3.88 полет нормальный, мыша работает :) Спасибо!

Ответить