Видеокарта на чипсете VIA и DVI выходы.

Проблемы с видеокартами. Чёрныый экран. Настройка нужного разрешения. Положение картинки на экране. Скорость работы терминала зависит в первую очередь от видеокарты.
Ответить
Mega
Сообщения: 1
Зарегистрирован: Пт ноя 23, 2018 4:02 pm

Видеокарта на чипсете VIA и DVI выходы.

Сообщение Mega » Пт ноя 23, 2018 4:54 pm

Еще не купили, но планируем внедрить Wtware, пока тестируем работу.

Есть много тонких клиентов, почти все HP разных моделей. Столкнулись с проблемой на моделях HP t5565z и t5560.
Процессор VIA Nano U3500@1000MHz и там, и там.
По умолчанию используется драйвер viafb(f). На тонких клиентах по два DVI выхода. Если подключить мониторы через переходник на VGA и кабель VGA, то мониторы в разрешениях 1680х1050 и 1920х1080 отлично работают с автонастройкой.

Но если подключить монитор без переходника, напрямую DVI кабелем - начинаются проблемы.
С драйвером viafb(f) без настроек тонкий клиент загружается с разрешением 1024х768. Только в этом режиме изображение выводится нормально.
Если с этим же драйвером установить разрешение 1680х1050 и выше - то Wtware загружается, но цветность заметно меньше 16-битной.
Также предлагается использовать драйвер openchrome(u) и два варианта vesa.
Если выбрать openchrome(u), то wtware после загрузи не выводит изображение. Можно подключиться по VNC, но он через пару секунд после отображения рабочего стола отключается.

Пробовал разные варианты настроек openchrome(u) плюс указать конкретный видеовыход, отключать запрос DDC - везде тот же результат.

Лог с тонкого клиента прикладываю.
Вложения
log.txt
(96.08 КБ) 114 скачиваний

aka
Разработчик
Разработчик
Сообщения: 9946
Зарегистрирован: Ср окт 01, 2003 12:06 am
Откуда: Роcсия, Тольятти
Контактная информация:

Re: Видеокарта на чипсете VIA и DVI выходы.

Сообщение aka » Пт ноя 23, 2018 6:06 pm

Нет линуксового драйвера под последние чипы VIA, в которых появился DVI. Втварь на них не будет работать.

Ответить