5.4.44 проблема при подключении монитора по VGA

Всё про WTware на компьютере Raspberry Pi 3 Model B и 2 Model B
http://winterminal.com/ru/
Ответить
Alazar
Сообщения: 32
Зарегистрирован: Пн янв 18, 2016 5:15 pm

5.4.44 проблема при подключении монитора по VGA

Сообщение Alazar » Вт сен 06, 2016 10:53 am

в версии 5.4.44 наблюдается проблема с подключением монитора по VGA
монитор теряет периодически сигнал
в настройках нет возможности выставить глубину цвета менее 32бит (bpp=16 не срабатывает)

только если добавить параметр FRAMEBUFFER_DEPTH в файл конфигурации терминала

подобных проблем не наблюдается в версии 5.4.33

aka
Разработчик
Разработчик
Сообщения: 9712
Зарегистрирован: Ср окт 01, 2003 12:06 am
Откуда: Роcсия, Тольятти
Контактная информация:

Re: 5.4.44 проблема при подключении монитора по VGA

Сообщение aka » Вт сен 06, 2016 11:29 am

1. bpp= никогда не срабатывал на Raspberry. Ни на какой версии втвари. И display= тоже не срабатывал. Настройки монитора на Raspberry делаются в файле config.txt на SD карте.

2. Когда делаешь SD карту версией 5.4.44, в файле config.txt на SD будет записан framebuffer_depth= для 16 и 32 бит. Его не надо добавлять, он там уже есть. По умолчанию 16 бит, чтобы сделать 32 бита - надо откомментировать строчку framebuffer_depth=32

Alazar
Сообщения: 32
Зарегистрирован: Пн янв 18, 2016 5:15 pm

Re: 5.4.44 проблема при подключении монитора по VGA

Сообщение Alazar » Вт сен 06, 2016 12:41 pm

проблема не в версии
решилась заменой кабеля VGA

PS тему можно удалить. ложная тревога

Ответить