Нет звука в WinServer2008r2

Что работает или не работает с WTware.
Ответить
Dobromyr
Сообщения: 5
Зарегистрирован: Чт фев 18, 2016 12:27 am

Нет звука в WinServer2008r2

Сообщение Dobromyr »

Nuc5cpyh. В WinServer2012r2 появляеться RemoteAudio, звук и микрофон есть, но пользоваться сип-клиентом нереально, меня плохо слишат на той стороне, пропадают слова. Куда копать?
aka
Разработчик
Разработчик
Сообщения: 11791
Зарегистрирован: Ср окт 01, 2003 12:06 am
Откуда: Роcсия, Тольятти
Контактная информация:

Re: Нет звука в WinServer2008r2

Сообщение aka »

В сторону описания проблемы. Раз в пять больше слов и лог после попытки разговора.
Dobromyr
Сообщения: 5
Зарегистрирован: Чт фев 18, 2016 12:27 am

Re: Нет звука в WinServer2008r2

Сообщение Dobromyr »

С 2008р2 уяснил, просто настроил другой коннекшн, и звук появился, микрофон пока нет

В 2008р2 звук не заикаеться, микрофон пока не проверю, в 2012р2 - заикается

При звонках в логах появлються строчки:

Код: Выделить всё

[      rdpaudin] [ 8821.812651] ALSA: use device hw:0,0.
[      rdpaudin] [ 8821.812714] Force mono -> stereo sound conversion.
[      rdpaudin] [ 8821.812749] ALSA: Hardware rate 44100Hz.
[      rdpaudin] [ 8821.820506] ALSA: driver default chunk size 512 too low.
[      rdpaudin] [ 8821.820586] ALSA: chunk size 4096 frames, 16384 bytes, 92 msec.
Логи прикрепляю, 2008р2 - з момента конекта
Вложения
LOG_2008r2.txt
(2.65 КБ) 1174 скачивания
LOG_2012r2.txt
(139.04 КБ) 1147 скачиваний
Sound mixer.txt
(6.35 КБ) 1169 скачиваний
aka
Разработчик
Разработчик
Сообщения: 11791
Зарегистрирован: Ср окт 01, 2003 12:06 am
Откуда: Роcсия, Тольятти
Контактная информация:

Re: Нет звука в WinServer2008r2

Сообщение aka »

Логи хорошие, куда копать непонятно. Все сервера рядом в одной сети, со скоростью не может быть проблем?

Попробуй USB гарнитуру. Для неё надо будет или в биосе встроенный звук отключить, или писать что-то вроде sound=on,hw:1:0, тест звука для нескольких устрйоств на встроенном веб-сервере есть.
Ответить

Вернуться в «Железо и WTware»