проблема с загрузкой машины с UEFI

Свойства, ошибки, замечания и проблемы определенных версий WTware
Ответить
summoner
Сообщения: 9
Зарегистрирован: Чт мар 22, 2018 3:13 pm

проблема с загрузкой машины с UEFI

Сообщение summoner » Чт мар 22, 2018 3:41 pm

Добрый день.
Ноутбук DELL с UEFI не загружается с WTWare сервера.

DHCP дает настройки 67 5.8.8\bootx64.efi
66 ip address

лог с wtware
14-21-35-699| WTware TFTP server v.5.8.8 (c) 2003-2018 WTware http://www.wtware.com
14-21-35-714| Found interface 10.1.3.176/255.255.255.0 mtu 1500 mac 00:50:56:83:45:AD adapter Сетевое подключение Intel(R) 82574L Gigabit.
14-21-35-714| Bind at 0.0.0.0:69.
15-39-22-993| [10.1.20.166] RRQ 33 bytes:
15-39-23-009| [10.1.20.166] 00000000: 35 2e 36 2e 31 36 5c 62 6f 6f 74 78 36 34 2e 65
15-39-23-009| [10.1.20.166] 00000010: 66 69 00 6f 63 74 65 74 00 74 73 69 7a 65 00 30
15-39-23-009| [10.1.20.166] 00000020: 00
15-39-23-009| [10.1.20.166] "5.6.16\bootx64.efi": tsize is requested, blksize default.
15-39-23-024| [10.1.20.166] "5.6.16\bootx64.efi": "C:\Program Files (x86)\WTware\TFTPDROOT\5.6.16\bootx64.efi".
15-39-23-024| [10.1.20.166] Received opcode ERR.


На ноутбуке

NBP is too big to fit in free base memory

akatik
Разработчик
Разработчик
Сообщения: 165
Зарегистрирован: Пт апр 01, 2005 1:28 pm

Re: проблема с загрузкой машины с UEFI

Сообщение akatik » Чт мар 22, 2018 3:56 pm

Полный лог терминала пришлите

summoner
Сообщения: 9
Зарегистрирован: Чт мар 22, 2018 3:13 pm

Re: проблема с загрузкой машины с UEFI

Сообщение summoner » Чт мар 22, 2018 4:04 pm

15-59-21-519| [10.1.20.166] RRQ 33 bytes:
15-59-21-519| [10.1.20.166] 00000000: 35 2e 36 2e 31 36 5c 62 6f 6f 74 78 36 34 2e 65
15-59-21-519| [10.1.20.166] 00000010: 66 69 00 6f 63 74 65 74 00 74 73 69 7a 65 00 30
15-59-21-613| [10.1.20.166] 00000020: 00
15-59-21-628| [10.1.20.166] "5.6.16\bootx64.efi": tsize is requested, blksize default.
15-59-21-628| [10.1.20.166] "5.6.16\bootx64.efi": "C:\Program Files (x86)\WTware\TFTPDROOT\5.6.16\bootx64.efi".
15-59-21-628| [10.1.20.166] Received opcode ERR.
15-59-21-628| Close TCP connection while sending data, errno 0.
15-59-48-839| Connection closed.
15-59-49-141| WTware TFTP server v.5.6.16 (c) 2003-2017 WTware http://www.wtware.com
15-59-49-164| Found interface 10.1.3.191/255.255.255.0 mtu 1500 mac 00:50:56:83:79:19 adapter Сетевое подключение Intel(R) 82574L Gigabit.
15-59-49-167| Bind at 0.0.0.0:69.
16-02-24-175| [10.1.20.166] RRQ 33 bytes:
16-02-24-189| [10.1.20.166] 00000000: 35 2e 36 2e 31 36 5c 62 6f 6f 74 78 36 34 2e 65
16-02-24-190| [10.1.20.166] 00000010: 66 69 00 6f 63 74 65 74 00 74 73 69 7a 65 00 30
16-02-24-201| [10.1.20.166] 00000020: 00
16-02-24-202| [10.1.20.166] "5.6.16\bootx64.efi": tsize is requested, blksize default.
16-02-24-213| [10.1.20.166] "5.6.16\bootx64.efi": "C:\Program Files (x86)\WTware\TFTPDROOT\5.6.16\bootx64.efi".
16-02-24-214| [10.1.20.166] Received opcode ERR.

Вот полный лог.
Или я не так что -то понял?

aka
Разработчик
Разработчик
Сообщения: 10241
Зарегистрирован: Ср окт 01, 2003 12:06 am
Откуда: Роcсия, Тольятти
Контактная информация:

Re: проблема с загрузкой машины с UEFI

Сообщение aka » Чт мар 22, 2018 4:47 pm

summoner писал(а):
Чт мар 22, 2018 3:41 pm
NBP is too big to fit in free base memory
Я такое сообщение только у обычного, старого legacy биоса видел. Откуда уверенность, что это UEFI?

summoner
Сообщения: 9
Зарегистрирован: Чт мар 22, 2018 3:13 pm

Re: проблема с загрузкой машины с UEFI

Сообщение summoner » Чт мар 22, 2018 9:27 pm

Возможно, конечно я ошибся с настройкой машины ... перепроверю....
Есть возможность дать ссылку на настройку загрузки машины с UEFI ?

aka
Разработчик
Разработчик
Сообщения: 10241
Зарегистрирован: Ср окт 01, 2003 12:06 am
Откуда: Роcсия, Тольятти
Контактная информация:

Re: проблема с загрузкой машины с UEFI

Сообщение aka » Чт мар 22, 2018 11:07 pm

С нашей стороны UEFI от старого биоса только 067 параметром DHCP отличается. 5.8.8\bootx64.efi - правильное значение для 64-битного UEFI.

summoner
Сообщения: 9
Зарегистрирован: Чт мар 22, 2018 3:13 pm

Re: проблема с загрузкой машины с UEFI

Сообщение summoner » Пт мар 30, 2018 12:24 pm

Часть проблемы вроде пофиксил... точнее нашел как в ручном режиме запускать загрузку.... в UEFI нажимаем на Boot Override и система начинает грузиться проблем нет.... но автоматически не хочет.... видно какая то жесть с биосом\UEFI, но если подскажете куда копать буду благодарен....

aka
Разработчик
Разработчик
Сообщения: 10241
Зарегистрирован: Ср окт 01, 2003 12:06 am
Откуда: Роcсия, Тольятти
Контактная информация:

Re: проблема с загрузкой машины с UEFI

Сообщение aka » Пт мар 30, 2018 12:51 pm

В сторону обновления биоса. В сторону задавания вопросов производителю.
Если стало понятно, что проблема в биосе, то мы как можем помочь??

Ответить